[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: Bidule crashes when Mobius in Host sync mode



Host mode is intended to match a host protocol like AU (Mac only) and
VST. As far as I know Bidule doesn't do that "right out of the box".
Try setting the Mobius plugin to "sync: IN", maybe that works better
with the Bidule sync protocol?

If you're using Mobius 2.5 threre is something under Miscellaneous in
Global Parameters called "Host MIDI Status Export". As I understand
that, ticking the box for activating it the plugin will export MIDI
Status... so it should not be ticked for your scenario.

Greetings from Sweden

Per Boysen
www.perboysen.com
http://www.youtube.com/perboysen


On Wed, Jan 21, 2015 at 10:49 AM, Fabio_A <eterogenus@gmail.com> wrote:
> I'm experiencing an unexpected Bidule crash when I setup Mobius to be
> synched to the Bidule transport.
> If I setup Mobius as the master (Out), I have no problems.
>
> But, in Host sync mode, when the Mobius pins output are connected to a 
> mixer
> (from which the signal is addressed to my FIreface 400 output device) or
> when connected straight to the Fireface output device, Bidule crashes.
> If I disconnect the virtual cables going from the Mobius pins output to 
> the
> main output, it works and also the sync works as it is intended to be.
> If I connect all the cables, the crash happens when I switch Mobius
> parameter in Bidule to "sync to" the bidule transport.
> Then, it seems like ther's a conflict between Bidule and Mobius related 
> to
> handling the audio...but I cannot see how to resolve this.
> Any help ?
>
> -f
>
>