[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: looperlative problems

Software should be at 1.34d.  If it isn't then I highly recommend 
it.  You may see better results because performance enhancements were add 
and most crashes are caused by the unit getting too busy.

If you want to bring it with you in October, that would be perfect.  I'm 
San Jose which is about 30 minutes away from Santa Cruz.


----- Original Message ----- 
From: "L.A. Angulo" <labaloops@yahoo.com>
To: <bobld@amstadt.com>
Sent: Thursday, September 11, 2008 3:18 PM
Subject: looperlative problems

> Hi Bob,
> my looperlative is becoming more and more erratic locking up often and 
> doing weird things when i try to control it,i forgot to mention to you 
> that i have version 1.34 but i dont think this would be the problem 
> right?what do you think it could be? is there anything i could do 
> you know i am in germany and would be expensive to send it to you but
> i will be coming to california and playing at the y2k this year in 
> maybe i can bring it so you can check it out?
> thanx
> Luis
> www.myspace.com/luisangulocom