[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: AW: Group of people looping. Is there such thing ?

Hi Per,

im not quite there. Put I thinks are clearer now. The syncing inside  
Bidule works. But It think mobius is not set up correctly. I did the  

1) created a step sequencer, it sends timeclock to ohmforce echo  
plugin. When changing tempo on the sequencer the tempo on echo plugin  
also changes.
the step sequencer ist master in this case. So syncing works in general.

2) no it tried mobius as a master. the delay plugin being slave of  
mobius. Whatever I tried in mobius the delay tempo stayed at 120bpm.  
so this doesn't work.

3) now the step sequencer is master again. But this time I routed the  
clock to mobius. So step sequencer is first master. mobius is slave.  
but mobius is also second master and sends its clock to the delay.  
This time the tempo of the delay changes to the tempo of the step  
sequencer and the tempo of mobius.

This shows me the problem in this case is mobius. It doesnt seem to  
create some kinda of time clock when I am looping and not feeding it  
with some kind of time code.

Maybe it is just me not knowing how to set up mobius ?

Greetings Jens

> On 3 jun 2007, at 14.12, jenswolters@gebaeude7.de wrote:
>> Mobius runs as a VST plugin inside Bidule and I am using the   
>> "audiofile/looper" bidule for testing. Inside the looper I choose   
>> mobius as a sync source.
>> When I start recording in mobius I think the looper thing should   
>> start. But it doesn't. Anything that I have to do inside mobius ?
> I think the convenient auto sync function in Bidule is taking advantage
> of something in the VST protocol. Works fine with all syncable VST
> plug-ins I use.  I have no experience with the bidule object
> "audiofile/looper", since I don't need playback of prerecorded audio in
> my setup.
>> You wrote something about setting mobius as a master. I cannot find  
>>  where to do that.
> Check out this screen-shot:
> http://www.looproom.com/bidule7patch_pboy.JPG. To the left of each
> plug-in representing graphic "box" there is a little green "S" if the
> VST plug-in has syncing capabilities. As you see I have set Mobius to
> "m" while the other's to "s". I have noticed that before
> I have opened another syncable VST plug-in in my Bidule set-up, the
> Bidule Mobous box does not display the sync tag. But as soon as I add
> another one, the sync tags are displayed - probably this answers why
> you can't find out where to set the Master role for Mobius; it has
> still no other plug-in to send sync to.
> Greetings from Sweden
> Per Boysen
> www.boysen.se (Swedish)
> www.looproom.com (international)
> http://www.myspace.com/looproom
> http://www.jamendo.com/en/artist/per.boysen/
> http://www.jamendo.com/en/artist/lo.fi.lazer/